Zoeken naar onderaannemers niet mogelijk/Search for subcontractors not possible.
Incident Report for 12Build
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 17:23 CEST
Update
We are continuing to investigate this issue.
Posted Oct 23, 2023 - 17:23 CEST
Update
We are continuing to investigate this issue.
Posted Oct 23, 2023 - 16:12 CEST
Investigating
Op dit moment hebben we problemen met het zoeken naar onderaannemers. Op het moment dat er op het vergrootglas wordt geklikt word je opnieuw naar de login pagina verzonden. Onze excuses voor het ongemak. We proberen het probleem zo snel mogelijk te verhelpen,

We are currently having problems with the searchpage for subcontractors. The moment the magnifying glass is clicked you are sent to the login page again. We apologise for the inconvenience. We are trying to fix the problem as soon as possible,
Posted Oct 23, 2023 - 16:10 CEST
This incident affected: Matchmaker.