Poor perfomance Matchmaker
Incident Report for 12Build
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 11:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 10:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2021 - 10:09 CEST
Investigating
We are currently investigating this issue.
Posted Jun 01, 2021 - 09:48 CEST
This incident affected: Matchmaker.