Probleem met berichten versturen en documenten in 12build.
Incident Report for 12Build
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 11:14 CET
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 10:55 CET
Investigating
Wij willen je op de hoogte stellen van een technisch probleem dat zich heeft voorgedaan in ons systeem. Momenteel ervaren gebruikers dat de knop voor het verzenden van berichten met documenten in 12build niet werkt.

Ons technische team is op de hoogte van dit probleem en werkt aan het identificeren en oplossen van de kwestie. We begrijpen dat dit ongemak voor u kan veroorzaken en bieden onze oprechte excuses hiervoor aan.

We would like to inform you of a technical problem that has occurred in our system. Currently, users are experiencing that the button for sending messages with documents in 12build is not working.

Our technical team is aware of this problem and is working to identify and resolve the issue. We understand that this may cause inconvenience to you and sincerely apologize.
Posted Jan 26, 2024 - 10:51 CET
This incident affected: Matchmaker.