Chat werkt niet/Chat not working
Incident Report for 12Build
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 13:15 CET
Identified
Op dit moment ervaren wij problemen met de chat functie in onze applicatie. We zijn telefonisch bereikbaar op : 088 022 8400 of per mail : support@12build.com
We are currently experiencing problems with the chat function in our application. We can be reached by phone at : 088 022 8400 or by email : support@12build.com
Posted Feb 22, 2024 - 11:32 CET
This incident affected: Website, Matchmaker, and Evaluator.